Internet - Calendar.google.com not loading from Wireless networks

Incident Report for Cal Poly Humboldt System Status

Postmortem

Issue was related to Aruba wireless controllers enacting a deny rule based on a setting called “Web content classification” this may have been a new feature enabled after a recent OS update of the Aruba controller systems performed a month ago. For some reason this “Web content classification” system falsely denied content from a specific Google IP related to the Calendar app.

One this feature was disabled content was able to load normally for all wireless clients.

Posted Aug 05, 2026 - 15:08 PDT

Resolved

Issue has been resolved.
Posted Aug 05, 2026 - 15:06 PDT

Investigating

We are currently investigating an issue with the Calendar google app not loading from campus wireless networks. Website works from wired networks but has issues from most of our Eduroam connected networks. Issue is identified and ITS - TNS is troubleshooting.
Posted Aug 05, 2026 - 14:23 PDT
This incident affected: Campus Internet.