Jamf Pro Self Service Mac and Automatic Device Enrollment Down

Incident Report for Cal Poly Humboldt System Status

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 11:11 PDT

Update

This incident has been resolved. Jamf Pro Self Service for Mac and LDAP functionality have been restored. If you continue to experience issues please notify the Help Desk.
Posted Aug 11, 2026 - 11:09 PDT

Investigating

Jamf Pro Self Service for Mac and Automatic Device Enrollment (ADE) are currently unavailable due to a system issue. We are working to restore these services as soon as possible.
Posted Aug 11, 2026 - 10:22 PDT
This incident affected: Other.