Computers not getting an IP address

Incident Report for Cal Poly Humboldt System Status

Resolved

Monitoring has been good with no further reported issues since the work around was applied. Resolving this issue.
Posted Sep 23, 2026 - 14:37 PDT

Monitoring

An exact cause of the issue has not been identified but a work around has been tested successfully. The work around is being applied to the affected areas and TNS is monitoring to verify systems are connecting to the network again.
Posted Sep 23, 2026 - 11:55 PDT

Investigating

Various locations across campus are reporting that computers are not getting IP addresses and are therefore not on the network. TNS is actively investigating the issue.
Posted Sep 23, 2026 - 11:11 PDT
This incident affected: Campus Internet.